I am running IDM 3.6.1 and have the remote loader and AD shim running
running on an AD 2003 DC. We are upgrading to AD 2012 and I am trying
to find out if IDM 3.6.1 (AD driver 3.5.5) will support that or do I
need to upgrade IDM and/or the driver or RL....or can I simply install
the existing shim and RL versions on the new 2012 DC and repoint the
driver to the new server?


dangross's Profile: https://forums.netiq.com/member.php?userid=343
View this thread: https://forums.netiq.com/showthread.php?t=46706