Getting the following error when trying to install IDM 3.5.1 on SLES
11.1_64 and OES 11_64:

Loader Failed:for /opt/novell/eDirectory/lib64/,error
/opt/novell/eDirectory/lib64/ wrong ELF class:
ELFCLASS64,errno 2

So I guess someone is going to tell me that 64 bit OES, Edirectory, or
SLES is not supported with this version? Just want to make sure, because
it will add much complexity to what I am doing.


Hawk312's Profile:
View this thread: