I was curious how to configure the scripting service to use Powershell 3
instead of Powershell 2. I have Powershell 3 installed, but when I use
the scripting service this is the output of my psversiontable

Name Value

---- -----

CLRVersion 2.0.50727.5472

BuildVersion 6.1.7601.17514

PSVersion 2.0

WSManStackVersion 2.0

PSCompatibleVersions {1.0, 2.0}

SerializationVersion 1.1.0.1

PSRemotingProtocolVersion 2.1


--
schwoerb
------------------------------------------------------------------------
schwoerb's Profile: https://forums.netiq.com/member.php?userid=2338
View this thread: https://forums.netiq.com/showthread.php?t=48242