Hi again: I am getting an error trying to connect to our Active Directory. Below is the pertinent excerpt fro the log file. Note the bold text. It looks like the domain is not being passed (left blank). Looking at the driver configs, everything looks correct (to me at least). I am hoping someone here can point out likely problem(s).

Thanks, Chris.


DirXML: [08/07/13 08:19:53.92]: ADDriver: Connect using ldap_bind: user=CN=idmadmin,CN=users,DC=vrapc,DC=ad, domain=, password=***, method=negotiate, server=gr21.vrapc.ad, sign=no, seal=no ssl=no
DirXML: [08/07/13 08:19:53.99]: ADDriver: publisher shutdown complete
DirXML: [08/07/13 08:19:53.99]: Loader: publicationShim->start() returned:
DirXML: [08/07/13 08:19:53.99]: Loader: XML Document:
DirXML: [08/07/13 08:19:53.99]: <nds ndsversion="8.7" dtdversion="1.1">
<source>
<product version="3.5.5" asn1id="" build="20090313_120000" instance="\VRA_TREE\VRA\IDM\IDM_Driver_Set\eDir-to-MAD">AD</product>
<contact>Novell, Inc.</contact>
</source>
<output>
<status level="error" type="driver-general">
<message>unable to authenticate to Active Directory</message>
<ldap-err ldap-rc="82" ldap-rc-name="LDAP_LOCAL_ERROR">
<client-err ldap-rc="-2146893052">Local Error</client-err>
</ldap-err>
</status>
</output>
</nds>
DirXML: [08/07/13 08:19:53.99]:
DirXML Log Event -------------------
Driver = \VRA_TREE\VRA\IDM\IDM_Driver_Set\eDir-to-MAD
Thread = Publisher Channel
Level = error
Message = <message>unable to authenticate to Active Directory</message>
<ldap-err ldap-rc="82" ldap-rc-name="LDAP_LOCAL_ERROR">
<client-err ldap-rc="-2146893052">Local Error</client-err>
</ldap-err>