I'm trying to move our GW remote loader (3.6.1) to a new server. I installed the remote loader and then copied over the entire "/opt/novell/dirxml/rdxml/" folder but when I try and start it I get:

rdxml.bin: error: passwords must be set
Execution of rdxml with configuration /etc/opt/novell/dirxml/rdxml/GWshim.txt failed: 0

Everything in /rdxml/ is identical to the working server which has been running since 2009 so I'm kind of stumped.

Thanks,

Al

Al Hidalgo
Enterprise Systems Analyst
UNM Health Sciences Center/UNM Hospitals
505-272-3427
ahidalgo@salud.unm.edu