Recently we've been having issues with a bidirectional edirectory driver
(for Novell's SSPR).
Looking at trace level 3 everything seems fine:

- The driver starts up properly with no errors.
- It completes handshakes and establishes a connection.
- The publisher thread is created and initialized successfully.
- The change-log agent on the SSPR is registered.

The problem is there are some events (For attributes that are defined in
the filter and schema) that aren't getting passed to the driver at all,
while other events are. For example object creation events, heartbeats
and password synchronization events work just fine, but any other
attribute modification events are never getting passed.

We already searched similar issues:
We do have the change-log TAO file (and it's not empty),
tried reducing the batch size in the GCVs to 1 and re-installing the
change-log agent and of course restarting the eDirectory and IDM
Nothing worked so far, pretty stumped.

YLivay's Profile: https://forums.netiq.com/member.php?userid=5678
View this thread: https://forums.netiq.com/showthread.php?t=48947