Hi all,

Im calling a job from a police via direct cmd.
I was following one of Geoff Carmens posts (where he took an idea
someone did with static values and added variables into them).

It works fine with static values, like below:
Xpath: jcmd:commandLine(" -user admin.services -password novell
-startjob 'ResyncUsers.CMIS.Driver Set.services'")

But as soon as I add in variables to that command, absolutely NOTHING
happens. The job doesnt fire and there are no errors:
Xpath: jcmd:commandLine(" -user $lvUsrDot -password $lvDvrUsrPass
-startjob $lvJob")

The variables are fine and Ive even just tried setting them manually
instead of letting them be dynamic.
Also tried just using a variable for the username or for the password or
for the job name. Nothing.

Any help would be great!

'Trace with policy configured to use variables '

'Trace with policy configured to use static vaulues '


aarondickinson's Profile: https://forums.netiq.com/member.php?userid=3447
View this thread: https://forums.netiq.com/showthread.php?t=51784