Having a problem with an ancient version of IDM (can't be upgraded). For
no obvious reason the AD connector appears to have stopped connecting to
AD. The key appears to be within

DirXML: [11/06/13 15:02:13.68]: ADDriver: Connect using ldap_bind:
user=ABC, domain=, password=***, method=negotiate, server=localhost,
sign=no, seal=no ssl=yes
DirXML: [11/06/13 15:02:15.78]: Loader: Received document from
DirXML: [11/06/13 15:02:15.78]: Loader: XML Document:
DirXML: [11/06/13 15:02:15.78]: <nds ndsversion="8.7" dtdversion="1.1">
<product version="3.1.1" asn1id="" build="20060706_164400"
instance="\CWN\CWN\VCH\Resource\NIDMDriverSet\ADCW NADDriver">AD</product>
<contact>Novell, Inc.</contact>
<status level="retry" type="driver-general">
<message>unable to connect to Active Directory</message>
<ldap-err ldap-rc="81" ldap-rc-name="LDAP_SERVER_DOWN">
<client-err ldap-rc="81" ldap-rc-name="LDAP_SERVER_DOWN">Server
DirXML: [11/06/13 15:02:15.78]: Loader: Received 'publisher reply'
DirXML: [11/06/13 15:02:15.78]: Loader: XML Document:
DirXML: [11/06/13 15:02:15.78]: <nds dtdversion="3.0" ndsversion="8.x">
<product version=" ">DirXML</product>
<contact>Novell, Inc.</contact>
<status event-id="0" level="success"></status>

but its somewhat cryptic. LDAP is certainly running so I suspect a
problem with the user id it's connecting with but thats a guess and I
don't want to start resetting passwords etc without knowing what the
issue is first.


peteh's Profile: https://forums.netiq.com/member.php?userid=6246
View this thread: https://forums.netiq.com/showthread.php?t=49167