I'll be moving a production AD driver from 3.61 to 4.02. The remote
loader is running on 2008, but they're soon going to update their AD
infrastructure to 2012.

When they do the 2012 upgrade, I'll have to do the whole thing over
again so I'd rather not do it twice.

So, is it OK to use the 3.61 remote loader with 4.02 engine?