There is a very unsual thing about Remote Loader, and we are not able to
figure out as what has happened. We are not able to connect over to the
remote loader for AD (our IDM instance is on SuSE). We first thought
that there maybe network issues, and then tried some more. Here is a
list of activities that we tried:

1. Netstat for the port so as to check for any conflicts (None)
2. Ping the other server (is happening)
3. Stop and Start the remote loader instance (kept in mind the "Run as
4. Created the new instance for the Remote loader (removed the service
and the config.txt)
5. Restarted the server (just for luck! )

When we turn on the trace it shows:-
Loader:Waiting for DirXML to connect to 'TCP server socket,port
8090,address ...........)
and it stops over there it doesnt show any progress
Still the instance is not working (the AD driver is not able to come

Please help...

Thanks and Regards
Vijay Deepak

vijaydeepak33's Profile: https://forums.netiq.com/member.php?userid=3319
View this thread: https://forums.netiq.com/showthread.php?t=49922