Hi all: Last week I rebuilt our domain servers which resulted in my having to reinstall the IDM remote loader. We are currently running 3.6.1 on our OES11SP2 server. When I went to reinstall remote loader, I did not have the installation files and I could not download 3.6 from Novell. So I went ahead and installed the remote loader/driver from the 4.0.2 media.

All is working well, but now I have a version miss-match. How easy is it to do an in-place upgrade from 3.6 to 4.0.2?