I am looking at the upgrade to IDM 4.5 from 3.6, and I see that 4.5
requires rhel 6.5.

Is that actually true? It wont run on rhel 5 at all? Specifially rhel
5.11? I suspect of course it will run, but not supported kind of thing.
Just wondering.

mtsjej's Profile: https://forums.netiq.com/member.php?userid=6351
View this thread: https://forums.netiq.com/showthread.php?t=53017