Hi, all

Basically I am trying RBPM functions. I used Integration Installation
for IDM Advanced 4.02.
So the eDirectory structure would be as followed.

o=data
ou=users
ou=sa

So I create all groups/users in ou=users (all flat), then I log in
UserApp Portal to config Role/Resource
Role is assigned to a group called "AD Role", so once a user is a member
of the group, it actually starts workflow and asks approve, then sync to
AD.
This part works fine.

After that, I rename o=myCompany instead of o=data, then I did
ConfigUpdate.sh also, and I modify eDirectory structure as followed

o=myCompany
ou=roles
ou=apps
ou=sa
ou=users

So group "AD Users" is moved to ou=apps, and all the users should be
created in ou=users
But now the problem appears. I did the same way as putting a user into
group "AD Users"
And I see UserApp portal pops "Resource Approval notice". After
approval, this user isn't really synced to AD.

Anyone has any idea about what goes wrong here...?
Oh, btw, AD's OU structure is mirrored to eDirectory

lv3 remote loader trace log is attached.
Please assist, Thanks a lot.


+----------------------------------------------------------------------+
|Filename: AD Logs.txt |
|Download: https://forums.netiq.com/attachment....tachmentid=165 |
+----------------------------------------------------------------------+

--
andy_ho
------------------------------------------------------------------------
andy_ho's Profile: https://forums.netiq.com/member.php?userid=4568
View this thread: https://forums.netiq.com/showthread.php?t=50771