Hi,

I am using IDM 4.0.2 on windows, and having a soap driver to connect to
mainframe webservice.
The driver throws below error when I am trying to send any request.
SearchRequest, AddRequest, any request.

I saw a post in the forum with similar issue, but I am not sure how it
was resolved. Please let me know how this can be resolved.

http://tinyurl.com/q5vwwm2

Error from the log:

<nds dtdversion="2.0">
<source>
<product build="20120601_162440" instance="DNG-CICS SOAP-FRI"
version="3.5.7">Identity Manager Driver for SOAP</product>
<contact>Novell, Inc.</contact>
</source>
<output>
<status level="error" type="app-general" value1="IOException">
<description>Server returned HTTP response code: 400 for URL:
http://brtawswlbs-wm2q2012.DNG.dk/DNG.YH.DNGAabenSpml/DNGAabenSpml.asmx</description>
<operation-data parent-node-1="addResponse"
soap-action="http://www.DNG.dk/DNG.YH.DNGAabenSpml/SPMLAddRequest"
xmlns="http://www.DNG.dk/DNG.YH.DNGAabenSpml">
<return-to-me cached-time="20150327095523.652Z"
class-name="urnNG:names:tc:SPMLNGUser" command="add"
event-id="DNGIDM0001-NDS#20150327095523#1#1:f50e83b4-4a3c-47bf-b1fd-6498b259400d"
qualified-src-dn="O=DNG\OU=users\OU=employees\CN=Z6AMU"
src-dn="\DNGIDV\DNG\users\employees\Z6AMU" src-entry-id="36843"
timestamp="0#0"/>
</operation-data>
</status>
</output>
</nds>

Thanks in advance
-dk


--
dinatechmnovell
------------------------------------------------------------------------
dinatechmnovell's Profile: https://forums.netiq.com/member.php?userid=6777
View this thread: https://forums.netiq.com/showthread.php?t=53202