This is my first idm45 install on rhel 6.

I am getting an error on install in with a bad ELF

Do I need an older version of glibc on rhel6x? I cannot find anything on
the requirements about what glibc and that is the only thing I can think
of that may be the issue.

../install.bin -i console
linux/setup/idm_linux.bin -i console
Preparing to install...
Extracting the JRE from the installer archive...
Unpacking the JRE...
Extracting the installation resources from the installer archive...
Configuring the installer for this system's environment...

Launching installer...

/tmp/install.dir.17109/Linux/resource/jre/bin/java: /lib/
bad ELF interpreter: No such file or directory
/mnt/products/IDM/linux/setup/idm_linux.bin: line 3319:
/tmp/install.dir.17109/Linux/resource/jre/bin/java: Success​

mtsjej's Profile:
View this thread: