Hi Rolf,
>>> On 20.10.2011 at 13:36, rbollig<rbollig@no-mx.forums.novell.com> wrote:


> Hi all,
> trying to install IDM 4.0.1 AE on SLES10 SP3.


This might be your problem: "EAS is an appliance that runs on SUSE Linux
Enterprise Server 11".

Norbert

> IDM & User App are no problem, but after installing EAS I had to find
> that EAS is not running, i.e. port 61616 does not report back.
> Checking in the logs (/var/opt/novell/sentinal_eas/log) I find line
> that state:
>
> 2011/10/20 13:04:30 | STATUS | wrapper | Launching a JVM...
> 2011/10/20 13:04:30 | STATUS | wrapper | JVM exited in response to
> signal UNKNOWN (11).
> 2011/10/20 13:04:30 | ERROR | wrapper | JVM exited while loading the
> application.
> 2011/10/20 13:04:30 | INFO | jvm 2 | #
> 2011/10/20 13:04:30 | INFO | jvm 2 | # A fatal error has been
> detected by the Java Runtime Environment:
> 2011/10/20 13:04:30 | INFO | jvm 2 | #
> 2011/10/20 13:04:30 | INFO | jvm 2 | # SIGFPE (0x8) at
> pc=0x00002b92b6ea17e1, pid=14673, tid=1073916224
> 2011/10/20 13:04:30 | INFO | jvm 2 | #
> 2011/10/20 13:04:30 | INFO | jvm 2 | # JRE version: 6.0_24‑b07
> 2011/10/20 13:04:30 | INFO | jvm 2 | # Java VM: Java HotSpot(TM)
> 64‑Bit Server VM (19.1‑b02 mixed mode linux‑amd64 compressed oops)
> 2011/10/20 13:04:30 | INFO | jvm 2 | # Problematic frame:
> 2011/10/20 13:04:30 | INFO | jvm 2 | # V [libjvm.so+0x7a27e1]
>
> Did not find any hint on the net. We are talking about the environment
> that has yust been installed by the product itself. Therefore I assume
> that somebody else might have run into that error as well.
> Any hint is appreciated,
> tia,
> Rolf
>