This is a weird one. Using UA RBPM 4.0.1 with Patch B

Got it to send a notification for an approval request.

The default Provisioning Notification Template has a line in there
like:

$HOST:$PORT
or something

Here's where it gets weird:

Even though my UA DRIVER has these values:
HOST = 10.10.1.10
PORT = 8180


The email is sending:
DNSNAME (of the above referenced IP--which I suppose is okay, since the
server IS in DNS) but the port is coming over as:
8080


And I cannot find, for the life of me, WHERE the provisioning
notification is getting this value from. It SHOULD be getting it from
the UA driver, yes?

I tried doing an LDAP trace to see WHERE it's coming from, but nothing
showed up in the sense of what/where it was querying for that value.

We will eventually be front-ending this with NAM, so the port will need
to be removed (but I can just remove the token from the template in that
case), but I'm more concerned with how the templates work in this case.


--
The opinions expressed are my own.
Check out my OES2 Guides:
Installing OES2 SP2:
http://www.novell.com/communities/no...allation-guide
Upgrading to OES2 with ID Transfer:
http://www.novell.com/communities/no...r-id-scenarios
GroupWise Migration with OES2 ID Transfer:
http://www.novell.com/communities/no...p2-transfer-id
------------------------------------------------------------------------
kjhurni's Profile: http://forums.novell.com/member.php?userid=734
View this thread: http://forums.novell.com/showthread.php?t=453611