If I understand the docs correctly, since I am using our enterprise
Oracle for the database I cannot use the packaged jboss or jre. The
instructions say I need to install JBoss Enterprise Application Platform
5.1.2 (or JBoss
Community Edition 5.1.0) with JRE 1.6.0_31 from Sun (Oracle).

Can I use the jdk?
Can I use 1.6.0_43 or should I backrev to 31?


mkijewsk's Profile: https://forums.netiq.com/member.php?userid=2181
View this thread: https://forums.netiq.com/showthread.php?t=47468