<disclaimer tongue="cheek">
The following configuration is for personal experimental purposes only.
No customers have been harmed in the creation of this configuration.

I added a JSP page to the ROOT.war on my UA server. I had one version of
this page which worked but was dog slow, because it used some borrowed
source off the web written by a non professional...So I am trying to
incorporate better code but it is dependent on a class, which I cannot
get to load. I've tried it in several places, I messed with the run.sh
to force it into the class path (but I guess that only affects jBoss and
not the WARs). I did notice a message at startup

01:32:52,246 WARN [AnnotationCreator] No ClassLoader provided, using
TCCL: org.

Is there something in the WAR (or something NOT in the WAR) that keeps
me from loading another java class? I could understand from a
productization perspective why such an obstruction might be there, and
if so I guess I need to make my own WAR an deploy it Or, I need to dig
in and fix this bad code. (I was trying to avoid those options). But
before I jump to too many conclusions, I though I would check in with
everyone to see if anyone has done anything remotely like this (or tried
and failed at it).

The flat spot on my head is growing a lump. Advice as always is

rrawson's Profile: https://forums.netiq.com/member.php?userid=403
View this thread: https://forums.netiq.com/showthread.php?t=48287