Hi guys,

I am missing something very basic in the scenario given below , kindly

1) I added a new OpenLDAP driver and configured it through designer.
2) As per basic conditions, This driver holds default Account & Group
3) After proper configuration, i deployed and started the driver.
4)I went to userapp and tried to put the above account entitlement to a
resource (need to be assigned to any user).
5) I didn't found the driver configuration & associated
entitlements.(Although i solved it, just by restarting the jboss
server.I think, it was mere a lack of entitlement table refresh.)
6) Now ,I went back to userapp and found those entitlements and properly
passed Account Entitlement to a resource.I configured the approval part
the OOB feature.
7) The Normal approval flow is running and on request of that resource,
approval is required from user (assigned as approver of that resource).
8) On successful completion of approval flow, that resource can be
easily viewed in resource assignment of user.
9) But, the problematic part is this, user is not available at the
target location. Once i checked the Identity Vault, i found that for the
user XYZ for whom i tried the approval process, this is the statement i
found in "Entitlement Results tab" available in "Identity Manager tab"
during Modify User i.e. *Entitlement DN* <My DN for Entitlement> *State*
"Granted" *Source* "UA" *Status* "Error" and *Message* "No Destination
DN Because a placement Rule didnot Match".
10) I tried the reverse process (Publisher Channel test using basic
required attributes viz. cn,sn, uid. and password only ) of creating the
user at target and expecting to be here in data/users in IDV , but that
too bad Luck.

Kindly help me in debugging the issue.Any sort of help including
reference or documentation is welcome.


anjha0049's Profile: https://forums.netiq.com/member.php?userid=5837
View this thread: https://forums.netiq.com/showthread.php?t=49031