We tried to perform a migration from IDM 3.6.1 with UserApp 3.7 to IDM
4.0.2 in a production enviroment but when run the configupdate.sh
utility in debug mode, put the ip and get a version error (can't
retrieve version from IDM) and in the console get this "LDAPException:
Protocol Error (2) Protocol Error", finally we return to a backup but
we'll try to perform it again.

Do you know why we got that error? The UserApp driver was migrated
succesfully and the installation of IDM and RBPM module was Ok, without
errors in the log.

I don't know if that information helps you, but when i log from console
to dxcmd if i use "admin.empresa" i can log in, but if i use
"cn=admin,o=empresa" i get the same error ("LDAPException: Protocol
Error (2) Protocol Error").

When i log in in dxcmd utility, and choose option 6 i got DirXML version
is AE.

In other way, i restored snapshots of the old servers and a database
backup, but the new servers still in the replica ring but down, what is
the best way to eliminate this? Is Ok if i eliminate the server objects?
What problems we can get in the future?

Thanks and regards!

pd: Sorry for my bad english, im from Argentina!

gtejo's Profile: https://forums.netiq.com/member.php?userid=1220
View this thread: https://forums.netiq.com/showthread.php?t=49380