re-installing UA on a SLES 11.2 server with JVM 1.7.04, getting the
following error:

================================================== =============================
*** Java Problem
----------------

Ivalid Java Version

Java Vendor is Oracle Corporation
You are running an incorrect version of Java for the Application Server
chosen.
You need to use the Sun Microsystems JVM in order to continue.


Now Sun = Oracle but the UA doesn't seem to know this. Is there a patch?
Do we need to downgrade Java (looked, JVM 1.6 is NOT on this server so
if it ever was someone must have removed it)


thx


--
rrawson
------------------------------------------------------------------------
rrawson's Profile: https://forums.netiq.com/member.php?userid=403
View this thread: https://forums.netiq.com/showthread.php?t=49501