I think that Section 2.8 is missing information about upgrading the package for DCS. The SSO option is not available it that
isn't done. At least not in my environment.