So it says in the installation guide that I need to upgrade Java on the
UA server to Java 2 Platform Standard Edition Development version 1.7 or
later (JDK or JRE) from Sun (Oracle). So naturally, I forget this setp
and move on and start the JBoss server after doing the Postgres
updating. So, when starting the Jboss server, I get this error:

com/netiqhttps://www.novell.com/common/i18n/impl/I18nServletFilter : Unsupported major.minor
version 51.0

This means it is trying to load some Java classes, which are too new for
the installed Java version(the one that comes with IDM 4.0.2. So, I've
installed jdk1.7.0_51. Now, I try to run the configupdate.sh to change
the Java path, but I can't, since that fails aswell, because of the Java
version. So, I go into the install.properties and manually change the
NOVL_JAVA_HOME to NOVL_JAVA_HOME=/usr/java/jdk.1.7.0_51/jre

This makes no difference, same error. I then tried to change change the
Java which the JBoss_init uses:

Still makes no difference. I've tried to remove the /tmp files, still
won't boot. So, am I doing something wrong? was my mistake to not
upgrade Java before starting the JBoss server? Do I need to do it all
over, or is there some easy fix? It seems like it doesn't understand
that it should use the new Java version I installed.

The installation guide has no documentation on how to upgrade Java on
the UA server, but my guess is to do it before applying the different
patches, so it won't attempt to start with the old Java and the new

Thanks in advance,


jacmarpet's Profile: https://forums.netiq.com/member.php?userid=415
View this thread: https://forums.netiq.com/showthread.php?t=50058