I get the following error starting JBoss after Reporting module 4.0.2
install and patch to 402D

15:15:36,275 INFO [STDOUT] ERROR: Unable to re-install
(org.osgi.framework.BundleException: Exporing '.' is invalid.)
15:15:36,276 ERROR [STDERR] org.osgi.framework.BundleException: Exporing
'.' is invalid.

There was an existing server for IDM 4AE and another one for UA. All
components were already patched to the last available versions : IDM, UA 4.0.2 patch D, all drivers patched, etc. Note that UA used a
Postgres 9 DB located on different host. Everything works fine for

A new server now hosts EAS. IDMReport is installed with UA, on the same
server. MSGW and DCS drivers were installed, patched and seems to run
Patch 402D were applied on EAS and IDMReport as well.
JBoss now show an error.

UA and Reporting interface are accessible. UA seems to works just fine.
Reporting too, but all reports return no data. I've double checked the
Postgres DB : it contains relevant values. I've also checked this part
with the troubleshooting section of the reporting install guide.

Head of jboss.log file is available here : http://pastebin.com/Pi84rHBN

There was an error with postgres jdbc driver, because UA use v9 and
Reporting needs v8. It's now solved and the error isn't in jboss.log

I've read a related post
But I wan't to be sure of the cause before going on a complete

Thanks for help.

gbastie's Profile: https://forums.netiq.com/member.php?userid=473
View this thread: https://forums.netiq.com/showthread.php?t=50588