I am installing UserApp from the IDM v4.5 media on a new W2K12 R2
server. The environment has an existing UserApp database connecting to
a MS SQL database. Both Tomcat and OSP/SSPR installed without any
problems. But towards the end when UserApp starts copying files out to
the file system, the installer hangs with "Installing...
Uninstall_UserApp.exe". I have installed this version of UserApp on 3
other servers, and the first 2 servers installed with no issues, but the
last 2 servers I have run into this issue. I suspected anti-virus might
be interfering with the installer, so I tried disabling the McAfee
anti-virus. But that did not help and I had the same hung results. I
have also tried installing with the option to configure the database
now, later and to write to a SQL file. On this particular server, I
left the install running since last Wednesday hoping it might finish,
but again no luck.

Has anyone else seen this kind of behavior, or have any suggestions I
could try?


rsimonsatidentropy's Profile: https://forums.netiq.com/member.php?userid=3816
View this thread: https://forums.netiq.com/showthread.php?t=52327