geoffc;256231 Wrote:[color=blue]
> On 4/9/2015 3:23 AM, tschloesser wrote:
> >
> > Steven Williams;255969 Wrote:
> >> On 04/02/2015 02:35 AM, tschloesser wrote:
> >>
> >> Greetings,
> >> The first place to start is to launch configupdate and make sure the
> >> values are correct on the Authentication and SSO Client tabs.
> >>
> >> Just to confirm, right now you are setting up to have the following
> >> deployed on the same Tomcat:
> >>
> >> 1) OSP
> >> 2) SSPR
> >> 3) Identity Applications
> >>
> >>
> >> --
> >>
> >> Sincerely,
> >> Steven Williams
> >> Lead Software Engineer
> >> NetIQ

> >
> > Hi Steven !
> > I hope you had happy easter holidays ;-)
> >
> > Yes I can confirm, that I have installed all (web) services on one

> box
> > (OSP, SSPR, UA, etc)
> >
> > I double checked anything with config update, bur found no obvious
> > missconfiguration :-(
> >
> > My last guess is, that I have a problmem regarding the OPS client
> > password, which has to be configured during both the OSP and UA setup.

> I
> > know where to change it for the UA with configupdate, but I can not

> find
> > any reffrence how to change it for osp? Can you provide this
> > information?
> >
> > One last thing on https config - I found a way to configure Tomcat to
> > listen on a https port (not to hard to find out), nut it is not clear

> to
> > me what has to be configured after Tomcat to "enable" the whole idm

> wb
> > app stack to (only) listen on https requests? Do I have to run the

> whole
> > setup op ops, sspr and UA again, or is there a more convinient way to

> do
> > this?

>
> If you look at the tomcat server.xml file where you added the connector
> XML node for the SSL enablement, there should be nearby a forwarder
> from
> 8080 to 8443.
>
> But I suspect you mean switching all the bits and pieces over to 8443
> from 8080? If so, yes, run configupdate.sh and edit it all. (Or edit
> the ism-configuration.xml or whatever file, update all the URL's, then
> load configupdate.sh, confirm you got them all right and save it.


Hi,

I am 100% sure I had a working setup for http and port 8080 -
After I changed the server.xml I was able to access
https://DNSNAME:8443. I stopped all with the init.d script and changed
the urls from http://DNS:8080/.... to https://DNS:8443/... after
starting tomcat I can see no errors, but whenever I browse to /sspr,
/iDMProv etc. I get an error that the authentification server is not
availabe.
Unfortunally the catalina.out does not proviede any more information
exept "ERROR com.netiq.idm.auth.oauth.OAuthServlet- [RBPM] An error
occurred while attempting to contact the authentication service"

Any clue what I have to change to make it work or at least to get more
meaningful debug information?

Thanks !


--
tschloesser
------------------------------------------------------------------------
tschloesser's Profile: https://forums.netiq.com/member.php?userid=3232
View this thread: https://forums.netiq.com/showthread.php?t=53236