Hello Shashikala,

Although this helped me out with my NAM/Vibe installation, I still have some issues. My main proxy is https://vibe.<mydom>.nl

So I have /* as the first protected resource. The protected resource for WEBDAV etc. are the 4 as you described. With that I can edit documents directly in Vibe with my Office Applications.

To be able to connect my GW client to Vibe in this situation I have to add another protected resource to the access gateway.

protected resource: vibe-groupwise
path: /ssf/*
contract type: secure name/passwd form
identity injection: enabled, policy ii-simple
non-redirected login: enabled
realm: Vibe on Prem
Redirect to Identity Server When no Authentication Header is Provide: disabled

This makes it possible with the GW client to connect to Vibe and to browse. But I cannot open any documents. And the GW client is very slow when browsing through Vib. Do I have to add another path to this protected resource?



Datum30-6-2011 12:06
Onderwerp: Re: SSO identity Injection with Novell Vibe


The document which you are referring was based on Teaming 2.0. Though
there is not much change in the NAM configuration, you can use the

Protected Resource setup for Vibe on Prem :
Protected Resource “vibe-html”:
- path=<two paths as below>
- Authentication Procedure: Secure Name/Password – Form type contract
- Identity Injection: enabled, policy “ii-simple” (injects Credential
Profile LDAP name or User name and password into the Authorization

Protected Resource setup for Vibe on Prem html public content:
Protected Resource “vibe-public”:
-path=<eight paths as below>

-Authentication Procedure: <None>

-Identity Injection: <None>

Protected Resource setup for DAV, rss, ical, and atom content:

Protected Resource “vibe-webdav”:
-path= <four paths as below>
/ssfs/* (for webDAV content)
/ssf/rss/* (for RSS reader connections)
/ssf/atom/* (for atom connections)
/ssf/ical/* (for ical connections)

-Authentication Procedure:
Create an Authentication Procedure with the following settings:
“Contract:”=<same contract as used in pr-html above>
“Non-Redirected Login:” enabled
“Realm:” = Vibe on Prem
“Redirect to Identity Server When No Authentication Header is
Provided:” disabled

-Identity Injection: enabled, policy “ii-simple” (same policy as used
with pr-html)

This worked fine in our setups. Please drop a mail to
vshashikala@novell.com if you still have issues

SHASHIKALA's Profile: http://forums.novell.com/member.php?userid=57383
View this thread: http://forums.novell.com/showthread.php?t=432245