MatthewEhle wrote:

> That type of error often happens when a service is running on port
> 443, but is actually not configured to use SSL. Either that, or
> something is majorly wrong with the certificate (like the private and
> public key not matching).
> I would first check the protocol being used by the IDP, in case that
> was accidentally changed. You can do this by editing the IDP cluster
> configuration and taking a look at the first field in the Base URL
> setting. You should have 'https' selected, not 'http'.
> If that checks out, the next step would be to download the certificate
> used by the IDP and parse it out. The private and public key should
> have the same modulus.

Maybe the port forwarding script (if you don't use port translation on
the L4 switch) has buggered up?