Ok, I have an odd issue.

I installed the Access Manager Linux 64 Appliance version 3.2.
Everything was working perfectly fine until this morning when I
realised that I wasn't pushing the DNS settings to the SSLVPN clients,
so I updated the the SSLVPN settings with the correct DNS servers and

I ended up restarting the server as I needed to adjust the amount of
RAM the server needed.

Once the server everything except the SSLVPN worked, I would get:
SSLVPN 'AM#1506 : SSLVPN Server certificate validation failed' error

I ended up deleting my public certificate and reimporting it, I also
rekeyed it. No luck.

I tried repushing my certificates aswell, no luck. I also checked that
the time was in sync and the cert was valid.

So I applied IR1 to the server and now I get the following error:
AM.1020B:Unable to fetch Username from the server

In the browser agent log I see:
Wed Aug 22 16:06:12 2012 LOG : IOException while downloading file from
server java.io.FileNotFoundException:

however if I point my browser at that I can download the file.

Any suggestions?