Hi!

We are setting up Kerberos in Access Manager 3.2 IR1. Yesterday it
worked! Tested on one client from both IE and Firefox - but today its
not working...
catalina.out still says "Commit Succeeded".
I get this message in my browser "Error processing SPNEGO/Kerberos :
Received NTLM Token which currently is Not supported."
As far as I can think of nothing changed on the servers. The
catalina.out says
<amLogEntry> 2012-09-05T11:13:31Z DEBUG NIDS Application:
Method: PageToShow.addAttribute
Thread: http-bio-/192.168.1.110-8443-exec-32
Attribute added to page [login] is [loginError]=[Error processing
SPNEGO/Kerberos : Received NTLM Token which currently is Not
supported.]. </amLogEntry>

<amLogEntry> 2012-09-05T11:13:31Z DEBUG NIDS Application:
Method: KerberosClass.G
Thread: http-bio-/192.168.1.110-8443-exec-32
goErr() ends... </amLogEntry>

<amLogEntry> 2012-09-05T11:13:31Z VERBOSE NIDS Application:
Authentication contract 'Kerberos_Contract' failed in method
'Kerberos_Method' for session 2AB99D47D150EA877F585165AE52B51C. null
</amLogEntry>

<amLogEntry> 2012-09-05T11:13:31Z DEBUG NIDS Application:
Method: CacheMap.A
Thread: http-bio-/192.168.1.110-8443-exec-32

Retrieval of object
com.novell.nidp.servlets.NIDPServletSession@4368ce f6 from cache session
succeeded using key 2AB99D47D150EA877F585165AE52B51C. Cache size is 3
</amLogEntry>


Ive tried a couple of things. Is it my client?

Thank you!

/Anette


--
AnetteLO
------------------------------------------------------------------------
AnetteLO's Profile: https://forums.netiq.com/member.php?userid=511
View this thread: https://forums.netiq.com/showthread.php?t=2945