I am running NAM 3.2.1.57 (NAM 3.2 sp1), I created a resources with form
fill and this work with Firefox and Chrome but does not work for
internet explorer.

Here is the formfill policy

Input field Name Input field Type Input Field Value
tbUsername Text Credential Profile LDAP Credentials:LDAP User Name
tbPassword Password CredentialProfile LDAP Credentials:LDAP User
Password


Here is the HTML source:

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" >
<head><title>
login
</title><link href="../Include/Styles.css" rel="stylesheet"
type="text/css" /></head>
<body>
<form id="Form1"
action="Login.aspx?nov-ss-ff-silent&mastercdnFormfill-Hrvancies3310"
method="post" name="Form1">
<div>
<input value id="__LASTFOCUS" name="__LASTFOCUS" type="hidden"/>
<input
value="/wEPDwUJMjgxMTg0MTQ0D2QWAgIDD2QWAgIBDxYCHglpbm5lcmh 0bWwFTVBsZWFzZSBlbnRlciB5b3VyIHVuaXZlcnNpdHkgdXNlc m5hbWUgYW5kIHBhc3N3b3JkIHRvIGFjY2VzcyB0aGUgYXBwbGl jYXRpb24uZGTdwis4yjTMZMjk2YKRRwHK8BtrU4+orV5gRlCXn GUhCQ=="
id="__VIEWSTATE" name="__VIEWSTATE" type="hidden"/>
</div>

<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['Form1'];
if (!theForm) {
theForm = document.Form1;
}
function __doPostBack(eventTarget, eventArgument) {
if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
theForm.__EVENTTARGET.value = eventTarget;
theForm.__EVENTARGUMENT.value = eventArgument;
theForm.submit();
}
}
//]]>
</script>


<script
src="/Hrvacancy/WebResource.axd?d=TLFS2yDRdOMG4VYOV-XHgniUNHm9-9NK6QlRUKiFKyY4io0EP9nZELL9AY8OEObXUBEzuo4CY7UTfdO AeZgnnYx1bPkfB-DhM_TGwIJZWCQ1&amp;t=634798464741964482"
type="text/javascript"></script>


<script
src="/Hrvacancy/WebResource.axd?d=G7B3C_P22JYjk5YRHip5aTF-MF52dL_pvVVUPUBKrzV5aEQ93I8eNFx9w7KRY5ThXZXsGXjutw weJwV0Y61q_nJlZ-qps7UIf-ozT1HpTto1&amp;t=634798464741964482"
type="text/javascript"></script>
<div>

<input value id="__EVENTTARGET" name="__EVENTTARGET" type="hidden"/>
<input value id="__EVENTARGUMENT" name="__EVENTARGUMENT"
type="hidden"/>
<input
value="/wEWBAKxnMfpCQLStq24BwK3jsrkBALHyfnnAnQ052Mz6NB7/0rAUMPkwBcaF6OCQfTBr2tqrfHdd/Zf"
id="__EVENTVALIDATION" name="__EVENTVALIDATION" type="hidden"/>
</div>

<div class="contentwrapper">
<div class="sectionheader">
HR Vacancies
</div>

<!-- for firefox layout --><br clear="all" /><!-- end -->
<div id="divIntro" class="success">Please enter your
username and password to access the application.</div>
<div id="divAdminForm" class="formwrapper">
<div class="formlinewrapper">
<div class="formlabel">Username</div>
<div class="formelement"><input value="test123" class="w10"
id="tbUsername" type="text" name="tbUsername"/></div>
</div>
<div class="formlinewrapper">
<div class="formlabel">Password</div>
<div class="formelement"><input value="foobar123" class="w10"
id="tbPassword" type="password" name="tbPassword"/></div>
</div>
<div class="formlinewrapper">
<div class="formlabel"></div>
<div class="formelement"><input class="smallbutton" id="btLogin"
value="Login" name="btLogin" type="submit"/></div>
</div>
</div>
</div>


<script type="text/javascript">
//<![CDATA[
WebForm_AutoFocus('tbUsername');//]]>
</script>
</form>
</body>
</html>

Can you help? Please how could I make the form fill work internet
explorer?


--
hassan1
------------------------------------------------------------------------
hassan1's Profile: https://forums.netiq.com/member.php?userid=3337
View this thread: https://forums.netiq.com/showthread.php?t=46250