sttennant;230463 Wrote:
> Hi,
> We currently have 3 LAG appliances in a load-balanced configuration.
> However, the appliances are overloaded, so,
> I am about to build a new LAG appliance and add it to the pool. The new
> server is an IBM HS12 blade with 2 x 146GB disks. I normally configure
> these disks as a mirrored pair (RAID 1). However, recently, a Novell
> engineer has told me that RAID can be counter-productive on LAGs. So, I
> have been considering configuring them as RAID 0 giving me 292GB of disk
> instead; I can then make the COS partition much larger (about 150GB)
> which should help with our resource issues. However, I am concerned
> about the robustness of this configuration. My instincts are to stick
> with RAID 1 but I would also like the larger COS partition that comes
> with the RAID 0 option.
> Does anyone have any advice or experience with this set-up or advice to
> offer?
> Thanks,
> Steve

Heh, funny they should mention that on the LAGS, what does Novell never
set this up in VMware?
Anyway, all our stuff is on our SAN which is RAID 10-6, and we run NAM
in VMware, so I cannot imagine performance is affected "that much" with
RAID levels on the AG--especially if virtualized.

I guess the question should be:
Which is more important for you:
Having a disk go bad, but your system still up, or having a disk go bad
and the AG go down and you have to completely reinstall it again
(assuming you have clustered AG's)?

IMO, it's about fault tolerance more than anything (if you have
public-facing stuff you don't want it down for hours while you repair

kjhurni's Profile:
View this thread: