Hi all,

I have installed NAM 3.2.2 on a Windows Server 2008 environment.
I have a cluster of 2 Access Gateways in a warning state with the
following message:


Code:
--------------------
The last part of file error.log contains errors.
[Wed Nov 20 01:00:12 2013] [error] (OS 10060)
A connection attempt failed because the connected party did not properly respond after a period of time or established connection failed because connected host has failed to respond. :
ajp_ilink_receive() can't receive header
<br>
[Wed Nov 20 01:00:13 2013] [error] ajp_read_header:
ajp_ilink_receive failed<br>
[Wed Nov 20 01:00:13 2013] [error] (70007)
The timeout specified has expired: proxy: read response failed from 127.0.0.1:9009 (127.0.0.1)
<br>
[Wed Nov 20 01:00:12 2013] [error] (OS 10060)
A connection attempt failed because the connected party did not properly respond after a period of time or established connection failed because connected host has failed to respond. :
ajp_ilink_receive() can't receive header
<br>
[Wed Nov 20 01:00:13 2013] [error]
ajp_read_header: ajp_ilink_receive failed
<br>
[Wed Nov 20 01:00:13 2013] [error] (70007)
The timeout specified has expired: proxy: read response failed from 127.0.0.1:9009 (127.0.0.1)
<br>
[Wed Nov 20 01:00:14 2013] [error] (OS 10060)
A connection attempt failed because the connected party did not properly respond after a period of time or established connection failed because connected host has failed to respond. :
ajp_ilink_receive() can't receive header
<br>
[Wed Nov 20 01:00:14 2013] [error]
ajp_read_header: ajp_ilink_receive failed
<br>
[Wed Nov 20 01:00:14 2013] [error] (70007)
The timeout specified has expired: proxy: read response failed from 127.0.0.1:9009 (127.0.0.1)
<br>
[Wed Nov 20 01:00:15 2013] [error] (OS 10060)
A connection attempt failed because the connected party did not properly respond after a period of time or established connection failed because connected host has failed to respond. :
ajp_ilink_receive() can't receive header
<br>
[Wed Nov 20 01:00:15 2013] [error]
ajp_read_header: ajp_ilink_receive failed
<br>
[Wed Nov 20 01:00:15 2013] [error] (70007)
The timeout specified has expired: proxy: read response failed from 127.0.0.1:9009 (127.0.0.1)
<br>
--------------------


I read on the web that the issue is linked to Apache and Tomcat, but I
don't know how to solve it.
Did someone already have the same problem?
Does someone know how to solve it?

Thanks for your help!


--
marieno2
------------------------------------------------------------------------
marieno2's Profile: https://forums.netiq.com/member.php?userid=417
View this thread: https://forums.netiq.com/showthread.php?t=49276