I did some test builds on a desktop with the NAM 4.0 appliance (built
from DVD burnt from ISO), all worked fine. It came time to do the build
on a real server and I've have nothing but issues. Trying to install to
a pretty standard HP DL360 G6, 500GB of disk, 8GB ram, 2 onboard nics. I
tried 3-4 times and every time shortly after the progress indicator for
linux package installer gets to 100% the screen exits GUI mode and flips
back to a text mode screen very briefly, then the server automatically
reboots. On the next boot the server OS is non-functional as the install
rebooted before completion.

Thinking it was a hardware problem I grabbed another DL360 G6 spare I
have laying around and that one gives me the exact same issue. I
defaulted the BIOS back to defaults, I updated all of the firmware on
the server available as of this month. Same thing. I'm at a loss as to
what could be going on.

Here is the error right before the server reboots itself.


Thoughts? Thanks,


dduvall's Profile: https://forums.netiq.com/member.php?userid=7239
View this thread: https://forums.netiq.com/showthread.php?t=50535