NetIQ has released a TID to address the Poodle SSLv3 Vulnerability as it relates to NAM.

Note that versions prior to 3.2 need to be upgraded to a current version to address this vulnerability.

Will Schneider
Knowledge Partner

If you find this post helpful, please click on the star below.