Hi all,

I've installed an AGS 6.3 to test the ICAG 6.3 and everything worked
fine but task NetIQ Mine IDM Roles. It still with pending status
forever. Other tasks like Account Aggregation and import manageable
entitlements worked fine.

Nothing is displayed on catalina.out log.

When I try to use ags console follow this error:

2015-02-04 12:14:19,960 ERROR main sailpoint.server.Authenticator:328 -
sailpoint.connector.ConnectorException: Authentication Failed for user
'IDM 4.2'

But test connection and others import process work fine.

TerminateOrphans command works fine, trying to execute Mine IDM Role
task with one application from IDM give me:

2015-02-04 12:17:10,179 ERROR QuartzScheduler_Worker-1
sailpoint.api.TaskManager:815 - Exception: ['SAP ERP' is not a NetIQ
Identity Manager Application.]
java.lang.IllegalArgumentException: 'SAP ERP' is not a NetIQ Identity
Manager Application.
netiq.ags.idm.task.NetIQMineIDMRoles.loadNetIQConn ector(NetIQMineIDMRoles.java:516)
netiq.ags.idm.task.NetIQMineIDMRoles.execute(NetIQ MineIDMRoles.java:105)
at sailpoint.api.TaskManager.runSync(TaskManager.java :786)
at sailpoint.scheduler.JobAdapter.execute(JobAdapter. java:123)
at org.quartz.core.JobRunShell.run(JobRunShell.java:2 02)
org.quartz.simpl.SimpleThreadPool$WorkerThread.run (SimpleThreadPool.java:573)

Any idea how to start to look for the error?

AGS 6.3, icag 6.3, Tomcat 7.0.55, JRE 1.7.0_65, PostgreSQL 9.3.4, SLES
11 SP3

agorian's Profile: https://forums.netiq.com/member.php?userid=1099
View this thread: https://forums.netiq.com/showthread.php?t=52751