Change Guardian 4.1.1 Hotfix 1 resolves an issue where a vulnerability
in SSL version 3.0 leaves Change Guardian open to a POODLE (Padding
Oracle On Downgraded Legacy Encryption) attack. This hotfix disables
SSL version 3.0 on the following Change Guardian ports:

- 8443
- 8094
- 10013
- 10014
- 61616

All customers with current maintenance can download this hotfix from
'PatchFinder' ( or
from the NCC update channel (if you have an appliance). The release
notes are available on the 'NetIQ documentation site for Change
Guardian' (

CeeDubbVA's Profile:
View this thread: