I currently have a tree with three servers running eDirectroy 8.8.5. I
would like to add three new servers to the tree and would like to start them
out on the latest version of eDirectory, 8.8.6. Is there any problem with
running servers with two different versions of eDirectory in the same tree
(8.8.5 and 8.8.6 in my case)?

Thanks for any replies.