ab;2148117 Wrote:
> Hash: SHA1
> These are 64-bit libraries to which you have linked, and the sdidiag
> you
> are installing is likely 32-bit; that is not a valid thing to do with
> any C-based libraries regardless of platform. Find the 32-bit install
> that corresponds to your 64-bit version and see if those will install
> properly as well (manually.. just the RPM(s) needed for sdidiag) or
> extract out the files you need from the RPM and place them in a way
> that
> will work and then try sdidiag (if you extract them from RPMs then
> you'll probably need to force sdidiag's install with --nodeps as I
> believe you have already done).
> Good luck.

This is crazy. What is difficult about making a 64 bit version

- Jon

jbidinger's Profile: http://forums.novell.com/member.php?userid=96202
View this thread: http://forums.novell.com/showthread.php?t=376738