Hi, I am patching some OES11 servers in preparation for upgrading to
OES11sp1. When patching I am prompted with the following and and not
sure if Solution 1 or 2 is the suggested route :

Problem: patch: oes11-edirectory-886-patch7-7056.noarch conflicts with
novell-NDSbase.x86_64 < 8.8.6.7-0.2.1 provided by
novell-NDSbase-8.8.6.6-1.1.x86_64
Solution 1: Following actions will be done:
deinstallation of novell-NDSbase-8.8.6.6-1.1.x86_64
deinstallation of yast2-novell-schematool-2.13.2-4.360.noarch
deinstallation of novell-NDSserv-8.8.6.6-1.1.x86_64
deinstallation of novell-npkiserver-3.3.5-2.418.x86_64
deinstallation of novell-migration-edirectory-0.1.0-70.481.x86_64
deinstallation of novell-kerberos-ldap-extensions-1.5-55.54.x86_64
deinstallation of novell-NDSrepair-8.8.6.3-5.38.x86_64
deinstallation of novell-NDSimon-8.8.6.6-1.4.x86_64
deinstallation of novell-NOVLembox-8.8.6.5-3.174.x86_64
deinstallation of novell-sasl-gssapi-method-2.8.3.3-4.1.x86_64
Solution 2: replacement of NDSbase-8.7.3.7-38.i386 with
novell-NDSbase-8.8.6.7-0.2.1.x86_64
Solution 3: do not install patch:
oes11-edirectory-886-patch7-7056.noarch


--
deborahshields
------------------------------------------------------------------------
deborahshields's Profile: https://forums.netiq.com/member.php?userid=1035
View this thread: https://forums.netiq.com/showthread.php?t=46462