I am in the process of merging a number of trees at remote locations
into one central tree. Completed the first 2 sites with no problems and
they were 2 of the larger directories. The third was a single server
tree and it did the merge fine but now after moving the OU to a
different O using the same process that I did with the other 2 sites the
replica is now locked in the Move state after 30+ hrs and I can't get it
to release.

Mix of OES 11 & NW 6.5 SP8 servers

NDStrace on the Master Replica server shows

MoveTree move for OU1.O.TREE, contacted server .server01.OU2.O.Tree,
Process failed, no such entry (-601)
Also shows Sync to server failed, no access (-672)

DSRepair shows the following

Command Line Options: -RD -M
Initiated by user: .admin.O.TREE.

/************************************************** **************************/
Repair utility for Novell eDirectory 8.8 - 8.8 SP7 v20704.00, DS
20704.00.
Repairing Local Database
Start: Monday, July 15, 2013 20:12:21 Local Time

** All disk amounts are approximations **
Disk space currently available: 42999 MB
->DSRepair may need to use: 630 MB
->Disk space remaining after operation: 42999 MB

Current transaction ID is 736033 (0xb3b21). Allowed limit of transaction
is 4294959104 (0xffffe000)
Physical Check
Repair Trees - Scan Values
Repair Trees - Sorting Values
Repair Trees - Scan Entries
Repair Trees - Sorting Entries
Repair Trees - Check Values
Total Objects in Database: 11435
Total Objects in Schema : 2730
Total External References: 1
Total Objects in Replicas: 8701
Schema Check


Repairing objects in a replica
Start: Monday, July 15, 2013 20:12:21 Local Time

Total objects in partition - T= TREE : 5553
Repairing objects - done(1000)
Repairing objects - done(2000)
Repairing objects - done(3000)
Repairing objects - done(4000)
Repairing objects - done(5000)
Found OBT_MOVED
Attribute 51e3fa76, Obituary
Object ID: 0000b97f, DN: OU=OU1.O=O1.T= TREE
Repairing objects - done(5553)

Total Objects = 5553, UNKNOWN class objects = 0, Total Values = 165970

Total objects in partition - OU=OU1.O=O1.T= TREE: 3148

Repairing objects - done(1000)
Repairing objects - done(2000)
Repairing objects - done(3000)
Repairing objects - done(3148)

Total Objects = 3148, UNKNOWN class objects = 0, Total Values = 85543
Total partition and object events rejected during repair - 1
Repairing single object:

Object ID: 00008038, [Pseudo Server]

Total Objects = 1, UNKNOWN class objects = 0, Total Values = 116
Total partition and object events rejected during repair - 1
Total partition and object events rejected during repair - 1
Finish: Monday, July 15, 2013 20:12:26 Local Time
Total repair time: 0:00:05
Checking stream syntax files
Repair process completed, total errors found = 0


It appears the move was successful as all the objects are in the correct
place and seem to be functional. I am just unable to complete the
process.


--
kbent
------------------------------------------------------------------------
kbent's Profile: https://forums.netiq.com/member.php?userid=5469
View this thread: https://forums.netiq.com/showthread.php?t=48192