Hi,

I tried to upgrade a Linux (SLES)-eDirectory-Installation from 8.8.6.5
to 8.8.8 (downloaded SP8) and had serious Issues
Installation: 2 Servers 1 Master and 1 Read-Write Replica (Test
Installation)

Upgrade of the Master worked out of the box, upgrade of the
Read-Write-Replika failed with Removal of novell-NOVLice Error:
(should be fixed with SP8 -> Bug 643038)????
================================================== ========

%%% Backing up configuration files...
%%% 32-bit NICI version(2.7.7) is already present. The version of NICI
available with this distribution (2.7.7) will not be installed.
%%% 64-bit NICI version(2.7.7) is already present. The version of NICI
available with this distribution (2.7.7) will not be installed.

%%% Removing old packages...

%%% Removing novell-NOVLice...%%% Removal of novell-NOVLice was not
successful.
================================================== ========

I read that the Upgrade Skript searches for the package, does not find
it and quit.

- is this correct?
- Is there any Workaround for this (editing skript, preinstall package
etc.)?
- Is there a way to list and manipulate the packages installed (via
yum?, shell? - I'am from the apt, not the yum planet ;-))?

thank you,
Stephan


--
sgeberl
------------------------------------------------------------------------
sgeberl's Profile: https://forums.netiq.com/member.php?userid=1401
View this thread: https://forums.netiq.com/showthread.php?t=49344