I'm having a problem on our tree. Two of our OES 2 servers are reporting
an obituary that I just can't get processed:

server1:~ # ndsrepair -C -Ad -A

[1] Instance at /etc/opt/novell/eDirectory/conf/nds.conf: server1.OU=branch1.OU=Branches.O=MyCo.MyTree
Repair utility for Novell eDirectory 8.8 - 8.8 SP7 v20704.00
DS Version 20704.00 Tree name: MyTree
Server name: .server1.branch1.Branches...

Size of /var/opt/novell/eDirectory/log/ndsrepair.log = 457984 bytes.

Preparing Log File "/var/opt/novell/eDirectory/log/ndsrepair.log"
Please Wait...
External Reference Check
External Reference Check
Start: Monday, January 13, 2014 14:01:25 Local Time
ERROR -601 checking XREF ID: 000087bc, DN: OU=Container.OU=Foo.O=MyCo.T=MyTree

(1) Found obituary for: EID: 000087bc, DN: OU=Container.OU=Foo.O=MyCo.T=MyTree
Value CTS : 02-06--50 03:28:17 R = 0000 E = 0000
Value MTS = 01-13-2014 13:57:25 R = fffc E = 0001, Type = 0002 MOVED,
Flags = 0000

MoveObit: destID = 00008542, OU=Container.OU=Bar.O=MyCo.T=MyTree

Checked 971 external references
Found: 1 total obituaries in this DIB,
1 Unprocessed obits, 0 Purgeable obits,
0 OK_To_Purge obits, 0 Notified obits
Total errors: 1
NDSRepair process completed.
server1:~ #

server2 from branch2 reports the same error with the same DN.

My tree is partitioned, and container "Container.Foo.MyCo.MyTree"
belongs to the partition that is present only on our headquarters.
Neither server1 nor server2 are in the replica ring of this partition.
The master and all the servers on the replica are clean.

How can I get this obituary processed? I've already tried "ndsrepair -R
-Ad -A -OT" and "ndsrepair -J 000087bc -Ad -A" with no results.

jqueiroz's Profile: https://forums.netiq.com/member.php?userid=5242
View this thread: https://forums.netiq.com/showthread.php?t=49670