I have installed a Suse Linux enterprise server 11 sp2 on 30 Sep and use
the /ndsconfig add t xxxx....... to add the Suse Linux server to our
I found I allocated it in wrong ou and the sas services cannot be
installed successfully. That means it can join our production tree.

I have tried to move it back to the right ou, then I tried to shutdown
the vm which installed the Sles server with eDir 8.85 spx and trying to
remove the server from the ConsoleOne but failed. Then I done the most
silly thing, I restore the vm image to the original one, where nothing
but the linux was installed.

There is nothing wrong for the tree sync but where I run the time sync,
the dsrepair in our NW environment shows
Error: could not connect to server, Error :-602. There is one NW server
in our tree, while other eDir servers run on Sles 11 sp3.

When I tried to remove the wrong OU and the sles server in the
consoleone interface, the following error occurred (Error -637) After an
object has been moved from one context in the tree to another, the
Directory database will not allow that object to be moved again until
all replicas of the object have been update. Nothing but the CLOSE could
be chosen, then it told me that (Error -321) An attempt to connect to a
server failed.

How can I fix it now?

Thanks and regards,


ayeungied's Profile: https://forums.netiq.com/member.php?userid=548
View this thread: https://forums.netiq.com/showthread.php?t=51878