Novell eDirectory 8.8 SP6 **32-bit**
Windows Server 2008 R2 64-bit Standard Edition *_Running_on_VMWARE_*


We are trying to install a new eDirectory server in existing eDirectory
tree ( 8.8 SP2 32-bit). Installation shows 100% sucessfull and while
"Configuring LDAP" the screen hangs and comes the "FATAL Error".

The eDirectory later on can be started with no problem, nldap is
running, but no 389 or 636 ports are on the server showing "LISTEN"

from iManager, i can see all the objects have been populated for the
new server and SSL certs,

my Findings:

LDAP Sever object of the new server has no SSL Certificate assigned.
The newly created SSL Certificates for this new server have not signed
with org Certs.

If i try to stop nldap and start nldap the following error message
comes in the DSTrace on the new server.

DS LOCKED (-663)

Creating manuale SSL Certs for this server comes with Error ( The
existing SSL Certs Server must be deleted befire creating one)

We have tried to to delete the server objects from eDirectory and try
to re-install the whole process, but same error.

We have tried followings:

1. From VMWare Console
2. From RDP Console
3. Trun off Windows Firewall on the Host
4. Turn off Antivirus on the Host

Pelase this is an urgent case, if someone with good eDirectory
knowledge can help us , then it would be great!

Looking forward for the help!


love anything that talks binary!
belaie's Profile:
View this thread: