Home

Results 1 to 5 of 5

Thread: eDirectory question on upgrade

Hybrid View

  1. #1
    jlewter NNTP User

    eDirectory question on upgrade


    Got a site that is running Windows 2000, running edirectory 8.7, no
    support pack, that also runs their GroupWise environment. They want to
    upgrade their GW to latest flavor which is a hold separate issue, but I
    want to install new SuSE servers into their environment. My question is
    can you install later version of edirectory 8.8 into a tree that has
    only one server running 8.7?


    --
    jlewter
    ------------------------------------------------------------------------
    jlewter's Profile: https://forums.netiq.com/member.php?userid=4326
    View this thread: https://forums.netiq.com/showthread.php?t=49264


  2. #2
    ab NNTP User

    Re: eDirectory question on upgrade

    That should be fine, sure, though nobody has tested these versions
    together explicitly and it would be wise to test in a test environment.
    Even better, if you were to build your new SLES server into a tree of its
    own and then use ndsrepair to import remote schema from each tree to the
    other (so that the schema was the same before doing the actual server of
    the SLES box into the tree). That way the actual installation would do
    nothing more than add the server to the tree and then add replicas
    (probably) to the new server.

    Because the versions of eDirectory in use are so old I'd recommend
    shutting it down before doing the install of the new server into the tree,
    and then copy the DIBFiles directory from the windows box so you can
    revert if necessary easily.

    --
    Good luck.

    If you find this post helpful and are logged into the web interface,
    show your appreciation and click on the star below...

  3. #3
    jlewter NNTP User

    Re: eDirectory question on upgrade


    Yeah, I have been digging around and haven't come up with much thus far.
    He wants his GW migrate and upgraded, which latest is 2012 as of today.
    The docs on 2012 supports 8.7 and above, so should be good to go on that
    end. He only has one servers in tree hold edirectory plus his GW
    environment and nothing has been done to it in 10 years. Believe me.
    Just running happily along. I wanted to install a couple of new
    SuSE11sp2 servers and install OES11 on them and install in to current
    tree. Then move GW off of it to new servers. Then just remove that old
    server from the tree. I really don't want to mess with it if I can. I
    have install OES11 into tree with later version of 8.7, like 8.7.3 and
    above, but never at 8.7 original version. Didn't know if I would have to
    install updates beforehand and such.


    --
    jlewter
    ------------------------------------------------------------------------
    jlewter's Profile: https://forums.netiq.com/member.php?userid=4326
    View this thread: https://forums.netiq.com/showthread.php?t=49264


  4. #4
    David Gersic NNTP User

    Re: eDirectory question on upgrade

    On Wed, 20 Nov 2013 00:56:16 +0000, jlewter wrote:

    > My question is
    > can you install later version of edirectory 8.8 into a tree that has
    > only one server running 8.7?


    Yes, that should be fine. You should probably upgrade that Windows box,
    too, both OS and eDirectory.


    --
    --------------------------------------------------------------------------
    David Gersic dgersic_@_niu.edu
    Knowledge Partner http://forums.netiq.com

    Please post questions in the forums. No support provided via email.
    If you find this post helpful, please click on the star below.

  5. #5
    jlewter NNTP User

    Re: eDirectory question on upgrade


    I would, but it is going away. Going to install 3 new SuSE11sp2 server
    and put OES on each of them. One of the 3 will be their new GW server
    and the second will be a GW server, and the third will just be for
    holding a copy of the replica of their root partition. Then once I
    transfer the CA and everything else off the original one, it will go
    away. Like I said, my main thought or concern was installing the first
    new OES11 server into the tree that is just one server runing edirectory
    8.7.


    --
    jlewter
    ------------------------------------------------------------------------
    jlewter's Profile: https://forums.netiq.com/member.php?userid=4326
    View this thread: https://forums.netiq.com/showthread.php?t=49264


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •