I am trying to migrate my ZCM 11.2.4 which is running on a Windows server to the ZCM appliance (version 11.3.0)

So I start the virtual server, choose to install to an existing zone and type in the details of the 11.2.4 server, but I get the error saying that 11.2.4 is not supported.

How can I upgrade my 11.2.4 server to a 11.3 appliance?