On 01/05/2012 17:16, partyk1d24 wrote:

> So I am installing on a Suse Enterprise server in minimal mode (meaning
> no x or xterm). But when I run the install I see the following...
>
>
> Code:
> --------------------
> Novell iManager 2.7 :
> Not Selected
> Tomcat :
> Not Selected
> JVM :
> Not Selected
> Plugins to download :
>
> Existing :
>
> Plugins to copy :
>
>
> Administrative user and context :
> Tree :
> Tomcat HTTP port :
> Tomcat SSL port :
> Directory to copy plugins :
>
> ->1- Ok to proceed
> 2- Make changes
>
> --------------------
>
>
> As you can see nothing is selected and even if I hit option 2 it just
> cycles. I tried to ssh in thinking x11 forwarding might help but it
> didn't. Is there a way I can install this product without having to
> install x11?


By default the iManager install is command-line (text) based - you need to
append "-i gui" to do a GUI install.

Which version of SLES are you trying to install iManager on? Please post
output from "cat /etc/*release".

Whilst iManager 2.7 is noted in the output what is the exact version? Since
Novell have a bad habit of blind-revving the download archive if possible
could you let us know the download URL.

HTH.
--
Simon
Novell/SUSE/NetIQ Knowledge Partner