Has anyone tried running iManager on a VM session? We have two VM
sessions that are running Sles10sp4 OES2sp3 and their primary function
is providing the iManager service. We have found that the performance on
the VMs is terrible compared to when this service was running on
physical hardware. We are finding that we have to stop and start the
tomcat service on both servers on a weekly basis to refresh the memory.
Sometimes more than once a week otherwise the iManager service becomes
unresponsive. By this I mean, the user get the login page but when
trying to login, the iManager service just hangs and the users are not
able to get into iManager. Once we restart Tomcat then everything is

So far we have tried increasing the number of processors for each VM
session from one to two per session. We have increased the memory for
both sessions from 4GB to 8GB on both servers. Neither of these resolved
the issue. Then we tried adjusting the java memory in the
\etc\sysconfig\j2ee file

CATALINA_OPTS="-Xms256m -Xmx1024m -Xss512k"

But this did not fix the issue either. Any suggestions?


sjfast911's Profile: https://forums.netiq.com/member.php?userid=2271
View this thread: https://forums.netiq.com/showthread.php?t=42647